Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: Email not send with external SMTP plugin (gmail) #274036
    dadox77
    Participant

    UPDATE:
    I change email provider, switching from gmail to Aruba (our actual website Hosting provider).

    I also tried to resume internal SMTP of newsletter plugin (using configuration parameters provided by Aruba).
    After configuration, I’ve tried both delivery test from “SMTP” section and “Delivery diagnostic”, with no issues.

    I’ve create a new newsletter to run some tests.
    Delivery to “test” users goes well, but real delivery stay stucked to “sending” 0 of 569.

    I’ve checked the “status” section of plugin, and the delivery engine seems to run properly.

    I finally tried to disable internal SMTP server and install an external SMTP plugin (suggested by Aruba).
    I tried to configure plugin in “authenticated” mode, by providing the same parameters I’ve already used for internal SMTP (host, port, enable SSL), plus email and password.

    Delivery test from plugin configuration page goes with no issues, as well as delivery test in “Delivery diagnostic” section of plugin.
    After pausing delivery of newsletter, i tried another delivery to test users, with no issues.
    After resuming real delivery, same problem (delivery stay stucked to “sending” 0 of 569)

    I re-checked the “status” section of plugin, and the delivery engine seems to run properly.

    Hope this information will be useful.

    Thanks a lot for all your help and suggestions 🙂

    Davide

    dadox77
    Participant

    Thanks a lot Stefano (e buona Pasqua :))

Viewing 2 posts - 1 through 2 (of 2 total)