Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • in reply to: Blank page after subscription #26555
    andrulis
    Participant

    Hi,

    Version 4.6.7 did not solve the problem with the 404 page.

    in reply to: Blank page after subscription #26488
    andrulis
    Participant

    Hi,

    I want to add some more information about the subscription problem:

    At least since the lastest version ( 4.6.6.) all users are being redirected to the “404 page” after clicking the “subscribe”-button.

    The result is the same if the default-newsletter-dedicated page ist being used for the confirmation message or a if an alternative custom page ist being used. And the email of the subscriber is not being stored in the database – the subscription is completely lost.

    I solved the problem for the moment by going back zu newsletter-version 4.6.1, and now everything works fine again. (I have not testet the versions between, as it seems, that the bug is there since about 3 weeks. (unfortunately nobody complaint about this until today, that he could not subscribe).

    This problem occurs on all installations, that I was able to check.
    Therefore it seems to be a very serious problem

    andrulis
    Participant

    Can you give an information, when this option will be introduced?
    4.5.2 also did not bring it

    in reply to: Subsciption Texts deleted #7626
    andrulis
    Participant

    @LarrssonDK

    But I am pretty sure now: the Update 3.20 works fine in first place. But as soon as you open the Newsletter–Subscription page in the Admin-Panel, die custom texts are being deleted/overwritten by default texts.

    I am not quite sure sure this, but maybe it has something to do with the new Error-Page-Field: if you have already put in your own text here, ist fine and all the other custom content is being kept.  If there is still the (english) default text in this field, all the other fields are being overwritten.

    in reply to: Subsciption Texts deleted #7624
    andrulis
    Participant

    Hi Stefano,

    great, how fast you brought the update;  3.1.20 did the job, everything worked fine.

    Thanks a lot + Happy Easter Holidays

    Andreas

    in reply to: Access for Editors #7278
    andrulis
    Participant

    Dear Stefano,

    ist seems, as if the last Update (3.1,3.1.1) caused a very similar problem again. Editors cannot enter den pages “Newsletters” and “Subscribers”, but for example the overview-pages of the plugin (although this access is blocked by another plugin).

    Looks for me, as if there was a conflict with the plugin “adminimize”?

    Going back to Version 3.0.9 solved the problem for me in the meantime.

    Thanks in advance for some help!
    Andreas

    in reply to: Access for Editors #6651
    andrulis
    Participant

    3.0.3 Solved the problem. Thank you for the really very fast solution!

Viewing 7 posts - 1 through 7 (of 7 total)
×