Home Forums Newsletter Plugin Support Forum Warning: array_key_exists() expects parameter 2 to be array…

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #102083
    MarcoPerma
    Participant

    Hello,

    This message appears in my website
    Warning: array_key_exists() expects parameter 2 to be array, null given in /home/permacu5/public_html/wp-content/plugins/newsletter-leads/leads.php on line 337

    I have updated all the plugins.

    Could you please help on this?

    Many thanks

    #102093
    Stefano
    Keymaster

    Hi try to save the leads options I’m checking while there is not a check on that possible missing setting.

    Stefano.

    #102094
    Stefano
    Keymaster

    No, my tip won’t work, there is an error in the code (or better the code generates a warning if you have the wordpress debug mode active). I’ll fix it and publish an updated version.

    Stefano.

    #102095
    Stefano
    Keymaster

    Ok, save Newsletter main option to refresh the version cache and then you should have an updated notice on your plugin panel.

    Stefano.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.