Home Forums Newsletter Plugin Support Forum Test sending not working nor Resend welcome

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #189921
    dane5
    Participant

    Hi support,

    Not sure why but test sending of Newsletter no longer works, nor does resending welcome email. Tested email delivery in Status and it works fine. Was working fine for last newsletter month ago. Any ideas? Could it be the recent two updates. Will this stop the main send as well? Also tested simple newsletter from one of the templates with little data and it failed to test send as well.

    Dane

    • This topic was modified 6 months, 1 week ago by dane5.
    #189943
    Stefano
    Keymaster

    Hi, if the test from the status panel is working, it means Newsletter correctly move the message to your provider mailing system. If some emails are sent and other not, it’s a provider filter/block. Try to ask them with a support ticket.

    Stefano.

    #190016
    dane5
    Participant

    Hi Stefano,

    I’ve checked with my hosting provider and my email address reciever, both seem to be okay and domain not blacklisted. The newsletter will only send test newsletter and resend welcome email to internal domain, no external domains. I’ve tried three different external domains to send to. IF i change the address to an internal domain address it works. I suppose you will say it’s back to the domain host again.

    Dane

    #190054
    dane5
    Participant

    checked agoin with hosting provider and it was them dammit. soz to bother you.

    Dane

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.