Home Forums Newsletter Plugin Support Social URL

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #82631
    brianymoran
    Participant

    Im just trying out the newsletter plugin and i’ve a problem with the Social URL’s. I’ve completed the social url as directed https://twitter.com/twitterhandle but when i include this as a social block on the footer of the newsletter it just brings me back to my site where it is obviously an invalid link. any fixes for this?

    Before i buy a license i want to make sure this works.

    thanks

    #82661
    brianymoran
    Participant

    btw – running version 5.3.2

    #82721
    brianymoran
    Participant

    Ok folks, I figured this out myself.

    The social urls do not seem to work in the Drag and Drop theme which i have been using. I stumbed across this because they seemed to work in the default theme. so i switched editor to compare the code of both themes.

    In the Drag and Drop theme, it leaves out the full url from the href statement. manually put it in there, and it will work…


    </span>

    #82738
    Stefano
    Keymaster

    Hi, so it’s definitively a bug of the latest version. I’ll check it suddenly.

    Thank you, Stefano.

    #82740
    Stefano
    Keymaster

    Hi, just check the scoial block in the visual coposer and it works on my blog, could you check again the company info configuration?

    Stefano.

    #82746
    brianymoran
    Participant

    Thanks Stefano. It now works for me also. I removed the original social block and re-inserted it and it seems to work fine. I think the lesson is a valuable one. Fully complete the configuration before you begin writing the newsletter using the full url https://twitter.com/entityname in the social block.

    thanks..

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
×