Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #300151

    Somehow, when I send mu newsletter, there’s a snippet visible when receiver is on gmail app reading emails. Before this was not the case. How can I make the snippet empty? It doesn’t show on my outlook.


    Hi, it’s not clear what is that snippet, we didn’t change our newsletter format, could you share a screenshot of that snippet?


    I mean the sender (me) isn’t correctly visible for the receiver. There are strange numbers in it after from: (I use sendinblue as SMTP).

    I don’t know how to add a screenshot??


    Also, when I send the test email in the tab -> configuation -> sendinblue, then on mobile the sender name is like this:
    from: _sendername?=

    In the newsletter I sent the other day people received it on mobile devices as:
    From: =?utf-8?q?sendername=E2=84=…

    I turned off the SMTP (obsolete) function and added the api key in the sendinblue addon section.
    after sending the testmail I got this notification:
    Unable to check the webhook, please verify the API key: cURL error 28: Resolving timed out after 5000 milliseconds

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.