Home Forums Newsletter Plugin Support Forum Shows the servername in the Newsletter

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #102252
    lotta
    Participant

    Hi,

    I’ve sent my first newsletter to my googlemail address.
    I’m hosting my wordpress version on a server, where I also have the E-Mail accounts for sending the newsletter.

    My problem is, that googlemail shows the servername in the contact field like
    “newsletter@mydomain.de ├╝ber servername”

    I think that is not good if my newsletter subscribers can see that.
    Can I somehow change it? So that the newsletter can’t send this information?

    Thank you.

    #102262
    Stefano
    Keymaster

    The sender address and name are configured on Newsletter main settings, may be you need to change them there. But it’s correct what google shows, that means you provider did not setup the reverse DNS entry for your domain.

    Stefano.

    #102438
    lotta
    Participant

    Thanks for the quick answer.
    In the newsletter main settings it’s configured right.

    If I look at the “Status” page I can see in the field “your server” the IP address and the servername. So I thought, that the information somehow was send.
    If I send a mail from this address to my googlemail with a standard mail app, I can’t see this information. Then it shows my configured name and mail address.
    But I also tried an other newsletter tool and I had the same problem.

    So I will ask tomorrow the provider about the settings. Thank you for the info, I hope it will solve it.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.