Home Forums Newsletter Plugin Support Security message with link in email

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #264639
    Inas Umons


    Excuse me but english is not my mother tongue.

    I have a security message with all link that I place in my newsletter. All the “https” link become “http” in the mail and all browser give me a security message. Is-it possible to fix this problem ?

    Thank you in advance.

    Kinds regards


    Hi, check your wordpress main setting, probably it has the http:// version of your blog url.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.