Home Forums Newsletter Plugin Support Saving and more "forbidden" when editing a newsletter

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #98106
    victor50
    Participant

    After pasting a table made in outlook/word in a new empty newsletter it will not save or change editor or let me do anything else useful except editing. The message is: “Forbidden. You don’t have permission to access /wp-admin/admin.php on this server.” Importing the same page into the WordPress editor doesn’t give problems, after copying the resulting page from the WP editor into the newsletter editor works. However the background color of the table is lost this way, while visible (but not usable) when copying directly in the newsletter editor. Would like to set background color for the letter but that doesn’t seem possible. Can’t see how to use custom defined colors in the table.

    Edit: Testing the drag and drop template, making only some textual changes: same problem.

    • This topic was modified 4 years, 2 months ago by victor50.
    #98128
    victor50
    Participant

    Seems I can do only one edit. So:
    Tested with theme-3. Same issue. After removing (in the “view source”)
    “background-image: url(‘http://xxxx.xx/wp-content/plugins/newsletter/emails/themes/theme-3/header.jpg’)” I I could save and continue. Enough time wasted on this. Hope you can resolve it.

    #99164
    Stefano
    Keymaster

    The “forbidden message” if from a security plugin or setting of your webserver. Those services detects the content of a newsletter as malicious code.

    You should ask the provider about mod_security and how you can disable it on admin side of the blog.

    Stefano.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.