Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #125326
    Toniletter
    Participant

    Privacy checkbox/notice: Please visite

    Newsletter

    I did specifie a Privacy URL (https://titanick.de/datenschutz/) but the link doesn’t work.
    I added some CSS to have a pointer on mouse over but even deleting ALL CSS added to the theme, the link is still missing.
    Thank you in advance for your help, I appreciate a lot your powerful plugin!
    Thomas

    #125350
    Stefano
    Keymaster

    Hi, is the form configured to link te privacy label? check on subscription form fields panel.
    Stefano.

    #125405
    Toniletter
    Participant

    Thank you Stefano!
    And sorry; I didn’t told you that WPML is running on this website.

    To enable the Privacy checkbox, I switched to “all languages” to see this option.
    (Main profile fields > Privacy checkbox/notice > Enabled?: YES)

    Surprise: When I added the Privacy URL: https://titanick.de/datenschutz/ (“all languages” switched!) the link works.
    But how to deal with the URL for the french and english policy?

    #127556
    erica1
    Participant

    Hello. I find the same behaviour pointed out by Toniletter: the link of the privacy url works only once you switch to ‘All languages’ and set it there. But it points to that url in all languages.

    The field to set the url is visible when you switch in each language and you can save different values in each language, but these values seem to be ignored.

    Then, can you suggest how it is possible to use a different privacy url for each language when you are working in a multilanguage site?

    Thank you

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.