Home Forums Newsletter Plugin Support Post form action to wrong url (http instead of https)

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #266600

    The newsletter subscription form on my homepage (https://thecontrastclub.com) shows an action with http instead of https and I am obviously getting the insecure warning from the browsers. How can I change this without uninstalling the plugin? Everything else on the site is https, and yes, I have a proper SSL certificate. I have had some mixed content issues, so this might be leftovers from that, but is there a way to fix this? I can’t find a way through the dashboard and I would not know where to start on the backend.


    Hi, check your WP main setting for the provided url or your wp-config.php which could have the url specified and forced with the wrong protocol.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.