Home Forums Newsletter Plugin Support Forum PHP execution time limit, Cron calls

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #135886
    Lolo1.0
    Participant

    Hi,
    I have got a problem with the Newsletter Plugin. My Status Dashboard shows two error messages:
    1.
    Your PHP execution time limit is 60 seconds and cannot be changed or is too lower to grant the maximum delivery rate of Newsletter.
    2.
    The blog cron system is NOT triggered enough often.
    Trigger interval: average 29364 s, max 453386 s, min 2 s

    I have already read the documnetattion. What can I do?

    #136437
    Lolo1.0
    Participant

    I could solve the second problem with the Cronjob.
    The other problem is still existing.

    My max PHP Execution Time Limit of my Hoster is 60 seconds. Is this to low for the Newsletter Plugin?

    General parameters
    Parameter Value
    Newsletter version 5.8.0
    NEWSLETTER_MAX_EXECUTION_TIME Not set
    NEWSLETTER_CRON_INTERVAL 300 (seconds)

    Why is here the NEWSLETTER_MAX_EXECUTION_TIME not set?

    #137072
    Stefano
    Keymaster

    If a constant is not set the default values are used. The 60 second could be too low, since we cannot use the full 5 minutes of the batch.

    The scheduler not triggered can be solved using an external trigger, see the documentationpage on this site: there are few options you can consider.

    Stefano.

    #137958
    Lolo1.0
    Participant

    So I can not use the Newsletterplugin if my hoster doesn’t offers a product with a higher max execution time?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.