Home Forums Newsletter Plugin Support Forum Not receiving notification anymore when a new subscriber successfully registered

This topic contains 2 replies, has 2 voices, and was last updated by  gspcb 1 week, 2 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #241668

    gspcb
    Participant

    Hi,

    I was using the Newsletter plugin with great success until I stopped receiving notification emails when someone subsribed to my mailing list.
    The double opt-in mails are generated and I can see the new subscriber with a “C” status added to my subscriber list but I do not receive notification of that anymore.

    Here is what I see in the log (mail addresses have been changed for confidentiality reason):

    08-10-2019 11:44:51 - DEBUG - m: 39,1 MB, u: 0 - Start sending to mytesttarget@mytarget.fr
    08-10-2019 11:44:51 - INFO  - m: 39,1 MB, u: 0 - Setting up PHP mailer
    08-10-2019 11:44:51 - DEBUG - m: 39,5 MB, u: 0 - Alternative from available
    08-10-2019 11:44:52 - DEBUG - m: 39,6 MB, u: 0 - Sent mytesttarget@mytarget.fr
    08-10-2019 11:45:06 - DEBUG - m: 39,0 MB, u: 1 - Start sending to mynotificationemail@notifieme.com
    08-10-2019 11:45:06 - INFO  - m: 39,0 MB, u: 1 - Setting up PHP mailer
    08-10-2019 11:45:06 - DEBUG - m: 39,5 MB, u: 1 - Alternative from available
    <strong>08-10-2019 11:45:06 - ERROR - m: 39,5 MB, u: 1 - Message body empty</strong>
    08-10-2019 11:45:06 - DEBUG - m: 39,5 MB, u: 1 - Start sending to mytesttarget@mytarget.fr
    08-10-2019 11:45:06 - DEBUG - m: 39,5 MB, u: 1 - Alternative from available
    08-10-2019 11:45:07 - DEBUG - m: 39,5 MB, u: 1 - Sent mytesttarget@mytarget.fr

    I do see there is an error but I don’t know what to do and where I should look.

    Thanks for your help,

    Regards,

    Gilles

    #241722

    Stefano
    Keymaster

    Hi, version 6.3.2 should solve the problem. If the issue is still there, can you check on the status page which mailer is reported?

    Thank you, Stefano.

    #241726

    gspcb
    Participant

    Hi Stefano,

    Thanks for getting back !

    I did update to version 6.3.2 but still no notification emails.

    The mailer indicated in the status page is: “Internal SMTP (deprecated)”

    I don’t know if it is related but in the SMTP menu, I have set “Enable the SMTP” to “Yes” and entered all my prodiver SMTP server info.
    This settings has not been changed and is in place from the beginning (meaning it was working until October 7th and then no more notification emails).

    Anything I could check in the database to see if all is in place ?

    Regards,

    Gilles

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.