Home Forums Newsletter Plugin Support “Not enough privileges”

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #259275
    joe
    Participant

    Hello, I recently updated php and wordpress and now I am getting the error “Not enough privileges” on the newsletter preview when trying to create a new newsletter.

    When I click proceed to edit I just get a whole page of “Not enough privileges”.

    I’ve tried switching PHP and wordpress versions to the older ones but it does not seem to fix it.

    I’ve also tried chmoding 777 and 755 all of the theme folders.

    Any idea how to fix this?

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.
×