Home Forums Newsletter Plugin Support Newsletter sending problems?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #30637
    Maik
    Participant

    Hi,

    i tried to send the first Newsletter for testing, it Shows in the Dashboard that it was sent to 1914 subscribers, but only about 40 really got it. First, is there any place i can see which subscribers got the Newsletter? Because in the filesystem wp-content/logs/Newsletter there is no file with Information about the sending. There is only one about the failures while importing the subscribers because of Trouble with ä, ö and ü. Log-Level is set to Normal.

    If there is a Problem with the Server Settings about the maximum number of mails per hour, are the mails now lost – because in the last 6 hours no subscriber got his mail – or is it possible that in the next hours still mails being transfered?

    #30638
    Stefano
    Keymaster

    Hi, how you know only 40 received the newsletter? To have logs with more information you should set the level to debug.

    Stefano.

    #30639
    Stefano
    Keymaster

    Another observation: the plugin give each message to your server, then it loose the control of the email. If the local server has problem, delays or drops email we cannot know. If you’re sure a recipient has not received the email, try to send to that recipient a test email from the status panel.

    Stefano.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
×