Home Forums Newsletter Plugin Support Forum New blog post with image in newsletter

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #252954
    flakybakers
    Participant

    I feel like I’m missing something. When I set up my “latest blog post” newsletter using the responsive drag and drop composer, it doesn’t show an image from the newest blog post nor does it display the title of it. I have a list below of previous posts but it seems the best I can do for the new one is say “click here” yet no one knows what it’s about. What am I missing? Or is that how this is set up?

    Thanks for the assistance.

    #252985
    Stefano
    Keymaster

    Hi, that’s weird, titles and images should be visible. At least the titles should be there can you share a screenshot? Are you using the composer or a theme?

    #253066
    flakybakers
    Participant

    Thanks for taking the time to reply.

    I’m using the composer, the drag and drop. There’s a call to action button in the email that went out today but there is no image, no title, and no text saying what the post is at all. Below it are previous posts that show an image, the title, and some text. I can’t figure out how to send a screenshot with this reply.

    While I’m here, do I have to set up a new newsletter each time before a post goes live? It doesn’t show anything as scheduled now that one newsletter went out today. There’s only a “sent.”

    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.