Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #125450
    badix08
    Participant

    Hi,
    I can’t add link to my newsletter, all links that i put are like this mydomain.dom/?nltr=MTQ7MTI2MztodHRwczovL3d3dy5nb29nbGUuY29tLzs7NTY4YTgwZjUwMmI5ZmYzMTRhZWNlMTc0MjFlYzU0NDM%3D

    Thanks

    #126767
    MtnXpress
    Participant

    I am having the same problem – All my links are getting obfuscated and they are breaking. Is there anyway to link directly. In other words have the links be mydomain.com/mypage rather than mydomain.com/?nltr=HSFDHDSJSKSMDC DLD etc.

    #126769
    badix08
    Participant

    I even encoded them with base 64 and still got the same problem.

    #126771
    MtnXpress
    Participant

    I did as well. I thought that would fix it but no…

    #126773
    badix08
    Participant

    Hope someone will have a solution for that…

    #126786
    MtnXpress
    Participant

    I have a rather lame fix for this. If you turn off “Track clicks and message opening” from within the individual newsletter it does not obsfucate the link so they are not broken anymore. We don’t use the tracking much since we have bigger fish to fry, so it will work for this week but I am going to start looking outside the plugin for a solution. Any ideas from any web server people would be appreciated.

    #126798
    MtnXpress
    Participant
    #126899
    Stefano
    Keymaster

    Hi, even if the link are changed to tracking link (they are not obfuscated, actually) they shoud not break your newsletter. What is exactly happening?

    Stefano.

    #126962
    badix08
    Participant

    Hi, what happen is if i add any link in the newsletter, the link that i receive in the mail is broken and look like this :

    mydomain.dom/?nltr={random number}

    #126964
    badix08
    Participant

    Even if it is an external link

    #127000
    MtnXpress
    Participant

    @Badix08 Did you try my workaround? All my links (both internal and external) were broken and it fixed them all.

    #131018
    WortMalereien
    Participant

    Hi! I received an Email of one of my newsletter recepients informing me that the links to my newest articles (within my newsletters) are never working. They appear underlined, but cannot be clicked on. I am a recepient of my own newsletter as well (through Outlook), but have never had any problem with these links, for me they always do work. Now I looked my newsletter mails up in GMX via different browers and found out that indeed they cannot be clicked on. Please let me know how I can fix this problem! Thank you!

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.