Home Forums Newsletter Plugin Support Inserting link into newsletter screws button functuality

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #119238
    axelmblessing
    Participant

    I have an issue that seems to be connected to the Newsletter plugin. When I create a newsletter and enter a link like https://youtu.be/TB2mKYsm3X0, the buttons Save, Test, Send, and Switch editor only produce a small script “admin.php” when clicked which is then downloaded to my computer. It says:

    <!DOCTYPE HTML PUBLIC “-//IETF//DTD HTML 2.0//EN”>
    <html><head>
    <title>503 Service Unavailable</title>
    </head><body>
    <h1>Service Unavailable</h1>
    <p>The server is temporarily unable to service your
    request due to maintenance downtime or capacity
    problems. Please try again later.</p>
    </body></html>

    When I delete the whole link, all the buttons work as usual. When I delete only the dot (i.e. https://youtube/TB2mKYsm3X0), all the buttons work as usual as well. I’ve tried several other links but the only thing that works is a link to my own site. Any other link makes the buttons produce the script mentioned above. Same, when the thing is not even linked (i.e. a-href-ed) but inserted or typed as text. To make things even stranger, everything worked fine yesterday and there haven’t been any changes to the system as far as I can tell. Any help is highly appreciated!

    I used Safari and Firefox under macOS HighSierra – both with the same result.

    🙂 Axel

    #119365
    axelmblessing
    Participant

    After a good night’s rest, everything works fine again. So the issue is solved. Yet I still have no clue why it didn’t work yesterday …

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
×