Home Forums Newsletter Plugin Support Error sending or saving newsletter

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #41396
    RHee
    Participant

    Hello there again,

    i’ve got a problem when i want want to save, save & test or start real delivery. All three of the options are not working, i get the message are you sure you want to ….. if pressed yes, i can only save a .php file. Normaly after clicking yes, the newsletter is saved or send.

    This time i could see where the problem lies: a linked image (banner). As soon as i delete the URL i can save/send/test the newsletter. As soon as i add the URL so the image links to a new window, the problem starts again.

    Please inform me ASAP. The last time i didn’t receive the solution. The strange thing is that on last friday all things worked, nothing changed an suddenly today there’s this problem again.

    Kind regards,

    Rick Heezen

    ps. there are no errors in the log-file.

    #41403
    Stefano
    Keymaster

    I don’t understand: the problem is an image referenced in the newsletter body? You probably have a security plugin blocking the saving of your newsletter. Check for it.

    Another option is a security feature activated in your server.

    Stefano.

    #41405
    RHee
    Participant

    Yes, even if i only add one single image in a blank HTML newsletter.

    I can save this newsletter if this URL is not linked to a website and opened in a new window

    I can not save this newsletter is there is an url behind the image.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
×