Home Forums Newsletter Plugin Support Do I need to change the delivery speed when using extensions?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #32536
    jonas_zalt
    Participant

    Hi!
    I’m upgraded to premium and using the Elastic email extension for the delivery engine so I can send more emails faster. Do I need to change the delivery speed in the newsletter-plugin when using the extension or will it be overriden by Elastic email? I’ve tried to open up a ticket but the support from the team is pretty much non-existing.
    Best regards
    Jonas

    #32557
    Stefano
    Keymaster

    Yes, you need to change the global delibery speed. We’re adding that option on the single integration extensions.

    Stefano.

    #32727
    jonas_zalt
    Participant

    Thanks!

    So I changed the global delivery speed to 1 000 000 mails/hour just to make sure. I’m currently sending the first newsletter through the Elastic mail extension to our 36 000 subscribers and it’s still restricting the sending speed. Here’s from the Diagnostic panel:
    SCHEDULER
    FUNCTION STATUS
    Sending statistics Average time to send an email: 0.27 seconds
    Max mean time measured: 2.3670753388365 seconds
    Min mean time measured: 0.17107527921866 seconds
    Total emails: 23237
    Batches prematurely interrupted: 0.00%
    Collected batch samples: 32
    SEMAPHORES
    NAME ACTIVE SINCE
    Newsletter delivery 115 seconds

    I’ve talked to the support over at Elastic email and got the following answer:
    “It looks like you are operating at whatever the server is capable of.
    You could reach out to your hosting provider to see if they can help you manipulate the SMTP settings of the server.
    Otherwise, it will just take a little while to get the emails submitted to us.
    Cully – Elastic email”

    Is this a problem with the plugin or with my host? I thought using the Elastic email extension would bypass my own servers SMTP restrictions.

    Best regards

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
×