Home Forums Newsletter Plugin Support Database wait timeout

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #29644
    Anonymous
    Inactive

    Hello,

    “Your database wait timeout is 60 seconds
    That value is low and could produce database connection errors while sending emails. Ask the provider to raise it at least to 300 seconds.”

    It’s not entirely clear which database wait timeout needs to be increased.
    I have tried increasing the innodb_lock_wait_timeout variable for your account but it didn’t change the error message.

    What setting exactly needs to be tweaked?

    Thanks
    Andrea

    #29645
    Stefano
    Keymaster
    #33869
    miguel.tristao
    Participant

    Hi Stefano,
    We have recently moved our website to a shared hosting account(siteground)
    When i asked for the database wait timeout to be increased.
    They told me that:
    “As you are on a Shared Hosting solution we cannot increate the timeout as this would affect the other users on the server.”

    Is there any way to tweak this? What can be done?

    I have around 10000 subscribers i am afraid many of them stop receiving the newsletter 🙁

    #37431
    marcuz
    Participant

    following

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
×