Home Forums Newsletter Plugin Support Compatibilità PHP

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #255597
    ilrosacheosa
    Participant

    Buongiorno. Premetto che non sono un tecnico ma gestisco solo il sito della nostra associazione.
    Ho installato la versione precedente alla 5.4.2 di wordpress
    Ora non trovo più il link della “Newsletter” e ho questo messaggio:
    PHP version 5.6 or greater is required for Newsletter. Ask your provider to upgrade. Read more on PHP versions

    Ho provato ad installare il plugin consigliato “PHP Compatibility Checker” ma non funziona lo stesso.
    Mi sapere indicare un plugin compatibile per aggiornare la versione PHP alla 7.2 che non vada in conflitto con Newsletter?
    La Newsletter per la nostra associazione è vitale e ora non vedo più neanche i nominativi inseriti.
    Grazie

    #255662
    Stefano
    Keymaster

    Ciao, devi chiedere al provider di passare a PHP 7.4, come raccomandato da wordpress.org.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
×