Home Forums Newsletter Plugin Support Forum Cannot install WP Users Integration 1.18

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #228603
    tyzer007
    Participant

    I have the addons manager installed and I think it should have automatically downloaded and installed the update to WP Users Integration – but that hasn’t worked.

    I downloaded 1.18 and was ready to re-install, but I was afraid I would lose my configuration.

    Is there any known issue about this upgrade? Or am I just doing it wrong?

    Thanks!

    Troy

    #228642
    Stefano
    Keymaster

    Hi, check if with Newsletter 6.2.0 the issue is solved. Alternatively you can remove it and reinstall it, the configuration won’t be lost.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.