Home Forums Newsletter Plugin Support API not working anymore

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #302434
    Flavio Parenti
    Participant

    I’m getting this error when using Pabbly and the API V2:

    Code: internal_server_error
    Message: <p>Si è verificato un errore critico sul tuo sito web.</p><p>Scopri di più riguardo la risoluzione dei problemi in WordPress.</p>
    Data Status: 500

    Could someone tell me why this is happening after 7.8?

    #302442
    Stefano
    Keymaster

    Hi, save the Newsletter main options and check if there is a notice to update the API Addon to version 2.3.0 which addresses the problem.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
×