Skip to main content
WordPress

Ninja Form Vulnerabilities: Update Now!

By September 23, 2021No Comments

As you can read in the WordFence report, Ninja Form before version 3.5.8 has a couple of serious vulnerabilities and it’s required to update it as soon as possible.

We’re publishing this notice since many of our customers are using Ninka Forms integrated with our Ninja Form Addon.

Our addon is not affected or part of those vulnerabilities since it just listens to the submitted fields and collected the mapped data to create a subscription.