Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
  • in reply to: no confirmation mail send #11810

    I had same problem and followed Stefano’s advice on changing the wording by taking out “Subscribe” or “Subscription” in the confirmation and it worked!! ONE KEY POINT, I also changed my default sent to STMP, again, following the settings and advice on the welcome page, specifically for “GoDaddy”.. and lo and behold, it worked!!! In fact, I like that configuration much better because when I run the diagnostics, I get more information about the transmission than what the default through WordPress is.

    BTW, my communication issue is not English, it is typing…;-)…thanks for the post.. it did help me… I hope my observations help someone else.

Viewing 1 post (of 1 total)