Home Forums Newsletter Plugin Support WP-Registration – Getting error … newsletter/includes/module.php on line 562

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #23792
    GregW
    Participant

    When I try and go to WP-Registration menu item in the Newsletter Admin I am getting this error

    Warning: require(/home/beejae/public_html/MYSITENAME/wp-content/plugins/newsletter/unnamed-file.wp/index.php): failed to open stream: No such file or directory in /home/beejae/public_html/MYSITENAME/wp-content/plugins/newsletter/includes/module.php on line 562

    Fatal error: require(): Failed opening required ‘/home/beejae/public_html/MYSITENAME/wp-content/plugins/newsletter/unnamed-file.wp/index.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/beejae/public_html/MYSITENAME/wp-content/plugins/newsletter/includes/module.php on line 562

    I did an update to the latest Newsletter plugin this morning in hope that would fix it.

    Please help

    #23793
    qiye
    Participant

    I also encountered the same problem,but I open this page that is blank.

    • This reply was modified 6 years, 5 months ago by qiye.
    #23817
    skipper4x
    Participant

    Same error for me in a fresh installed wordpress.

    Fatal error: require() [function.require]: Failed opening required ‘/home/graphofe/public_html/bloggers/wp-content/plugins/newsletter/unnamed-file.wp/index.php’ (include_path=’.:/usr/local/php53/pear’) in /home/graphofe/public_html/bloggers/wp-content/plugins/newsletter/includes/module.php on line 562

    the folder /unnamed-file.wp/ does not exists.

    #23935
    Stefano
    Keymaster

    Are you using newsletter 4.5.6?

    #24563
    golbahar1369
    Participant

    hello,
    i’m using wordpress 4.5.3 and on wampserver with php 5.5 .
    i install newsletter version 4.5.7 and some links in it’s setting panel give me warning and fatal error like these:

    Warning: require(C:\wamp\www\wordpress/wp-content/plugins/newsletter//.php): failed to open stream: No such file or directory in C:\wamp\www\wordpress\wp-content\plugins\newsletter\includes\module.php on line 566

    Fatal error: require(): Failed opening required ‘C:\wamp\www\wordpress/wp-content/plugins/newsletter//.php’ (include_path=’.;C:\php\pear’) in C:\wamp\www\wordpress\wp-content\plugins\newsletter\includes\module.php on line 566

    would you mind helping me how i can fix it?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.