Home Forums Newsletter Developers Update AWS to SDK 3

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #167156
    jlboht
    Participant

    Hi,

    We use the newsletter plugin with AWS SES addon. We tried using the WordPress Polly plugin but it wasn’t compatible since it uses SDK 3 and the newsletter plugin uses SDK 2. I was wondering if you have any plans to update to AWS SDK 3?

    #167333
    Roberto
    Keymaster

    Releasing soon, stay tuned!
    Roberto

    #196283
    jlboht
    Participant

    Any release date info?

    #208203
    jlboht
    Participant

    We are looking into upgrading the SDK in house. Can you offer an alpha/beta version by any chance?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.