Home Forums Newsletter Plugin Support Forum Unsupported compression

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6555
    sleeva
    Member

    Hi

    I use newsletter plugin version 3.0.2.

    When I create new newsletter, choose theme and click “create new mail” I have got page with information (…wp-admin/admin.php?page=newsletter/emails/new.php):

    The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

    I can’t send any new emails.

    Please help

    #6556
    Stefano
    Keymaster

    Compression? The plugin has nothing to do with compression, may be you have a cache system interfering with the administrative panels?

    Stefano.

    #6558
    sleeva
    Member

    Damn right :/

    I’ve turned off WP HTTP Compression and newsletter works again. THX

    #6560
    Stefano
    Keymaster

    Usually you can enable compression in htaccess so it is managed by apache and you can forget it 🙂 (and be sure it works).

    But compression for the admin side is not so important and cache plugina are able to compress the public side of a blog without affect the admin side.

    Stefano.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.