Home Forums Newsletter Plugin Support Unable to receive bounces using sendgrid extension

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #24099
    joseluis
    Participant

    Hi! First of all thank for developing this fantastic plugin.

    I have sendgrid configured and it seems to send emails perfectly, both through api and smtp.

    But it is not receiving the bounces. In “Last run” always reads “none”. And after pressing “Force a run now” it shows an error: “Error on connection with HTTP code 403”. There are no other errors in the wordpress debug log or the inspector console.

    Thank you

    #24105
    Stefano
    Keymaster

    Hi 403 means “not allowed”. Since I know Sendgrid changed things for new account, I’ll check with them. Probably the library in the extension must be updated.

    #24148
    Stefano
    Keymaster

    Hi, sendgrid released a new library to connect to them and we already have an alpha release of sendgrid extension. Would you like to install it in your system to see if that new library works for you?
    The extension is still compatible with the old methods, the new library can be switched on and off.

    Since you should have the licence active can you open a ticket so I can send you a private link to get the new version of sendgrid?

    #24158
    joseluis
    Participant

    Hi, that would be truly great. I just opened the ticket.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
×