Home Forums Newsletter Developers Tables do not respond to copy, cut & paste in the editor

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #242271
    playnary
    Participant

    Hey there, probably a bug:

    So I build a template, which works fine. It has a table which works as a stopper mid-text, and of course I want to place this table at a slightly different position in each newsletter. This is when I discovered that tables can not effectively be copy-pasted, drag-and-dropped or in fact manipulated in any such way. Doesn’t matter if I use keyboard shortcuts or the functions in the editor menu, they won’t budge the tables.

    Of course, you can switch to HTML and manipulate the source code. But this effectively breaks templating with complex presets, since I build these for people who don’t know HTML and should be able to use them in an Office environment. Also, I haven’t checked if other structures show the same symptoms, so there might be more problems. Maybe someone can check if certain nested DIVs and so on show similar limitations.

    Any chance this could be addressed soon? Or am I missing something on my side here?

    Thanks for the help!

    #242273
    Stefano
    Keymaster

    Hi, the plugin we use is tinymce, we ha no way to change its behavior. I’ll try to repeat your actions and possibly report to the tinymce project the problem.

    Stefano.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.