Home Forums Newsletter Plugin Support Newsletter Send is not triggering

  • This topic has 9 replies, 6 voices, and was last updated 6 years ago by till.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #25634
    Daniel
    Participant

    I’ve been a happy users of this plugin for years, however starting two weeks ago when I send a new Newsletter the progress stays at 0 delivered. If I manually click the button in the WordPress menu for “Trigger the delivery engine” then only 16 messages get sent out. I have to manually click this button multiple times to deliver all 133 emails in my Subscriber list. Any help is appreciated. Thank you.

    #25636
    Stefano
    Keymaster

    Probably the WP scheduler is not working. Have you a notice about that condition on top of newsletter admin pages?
    Can you check the diagnostic panel under “cron and semphores” for warnings?

    Thank you, Stefano.

    #25648
    Sonia Rosado
    Participant

    Hallo Stefano.
    We have the same problem.
    We use on differnet domains your Newsletter plugin.
    Only Domains they update to WordPress 4.6x have the problem “The WordPress internal schedule is not triggered enough often”.
    On Domains with WordPress 4.53 we didn’t have this problem.
    If this a problem plugin<>Wordpress version?

    Kind regards
    Salma

    #25649
    Sonia Rosado
    Participant

    Here is a screenshot from Diagnostic with WordPress 4.61
    Sheduler” />

    #25650
    Sonia Rosado
    Participant

    The same but with WordPress version 4.53 and without PRO License
    It show a “sheduler execution intervall mean” error too, but without the message “The WordPress internal schedule is not triggered enough often”.
    The same but with WordPress 4.53

    #25651
    Sonia Rosado
    Participant

    The delivery speed we set to 400 per hours.
    We have a dedicated server, so I mean and hope this is not the problem of all.

    #25654
    Sonia Rosado
    Participant

    I tested now to send a newsletter (with domain that have WordPress version 4.61) to 2150 subscriber.
    Delivery speed is 400/hour
    The delivery engine send in 15 min 99 emails.
    I think this is ok.
    But why I see in the upper part this message? I don’t know.

    Here is a screenshot after 20 min
    Screenshot after 20 min

    #26453
    albano-m-sa
    Participant

    Hi,

    I have the same problem with WordPress 4.6.1
    Can you help please?

    Regards,

    Albano de Sá

    #26459
    meelika
    Participant

    Hi, I also have the same problem. I cant send newsletters to nobody, even test ones.

    #27170
    till
    Participant

    hello, same issue.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.