Home Forums Newsletter Plugin Support Newsletter Dashboard Blank

  • This topic has 8 replies, 6 voices, and was last updated 6 years ago by ivi.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #22573
    DougChandler
    Participant

    Hi,
    There must have been an update, either to the Newsletter plugin or WordPress which has broken my Newsletter plugin, the dashboard (initial) page is blank. The other pages seem to work ok though.
    Anyone else had this? Or know what to do to fix it?
    Many thanks,
    Doug

    #22775
    drewby07
    Participant

    I’m getting the same thing with this error message:

    Fatal error: Call to undefined function date_create_from_format() in /home/thelocal/public_html/wp-content/plugins/newsletter/main/index.php on line 57

    #22776
    Stefano
    Keymaster

    Hi, sorry for this late response the email ended in the wrong folder. I check the problem and get you back.

    #22777
    Stefano
    Keymaster

    Hi it seems you’re running an old PHP version. Have you at least the version 5.3? I know WP is supporting PHP 5.2 but the dashboard is using a PHP 5.3 function. I’ll check with developers for a replacement, but if you can upgrade PHP to a more recent version it would be generally better.

    Here the end of life for various PHP versions.

    http://php.net/eol.php

    #23569
    DougChandler
    Participant

    I have just checked and I am running PHP 5.2.17, I will need to request this is updated by my host.
    Many thanks,
    Doug

    #25043
    devianwilson
    Participant

    Maybe the issue depends on the wrong version or an update compatibility.. I did try it with the latest version and it appears to be working.

    Davian Wilson
    “book publisher|http://www.digitekprinting.com/bound-mix-color

    #26755
    skwiggly
    Participant

    I am getting this error as well, running the latest version of the plugin (4.6.8) and site is running on PHP 5.4.45. Any updates?

    #26846
    ivi
    Participant

    Any updates on this error? I have it as well.

    #26901
    ivi
    Participant

    Upgraded to php version 5.4.43 – now it works.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.