Home Forums Newsletter Plugin Support Missing Newsletter

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #312392
    Anonymous
    Inactive

    I’m having a case of the missing newsletter. We had someone reach out yesterday saying that they received a blank “Welcome” email. It had “Welcome” in the subject, but no content.

    I went snooping around and everywhere it shows a possible welcome email, it appears we have turned off, so they should only be getting email from specific newsletters or autoresponders.

    The autoresponders are currently inactive pending overhaul. The only regular email going out is a newsletter channel and the couple that I’ve sent manually.

    I looked at this persons details and it shows that they were send newsletter ID #203 yesterday. I looked at another person who joined yesterday as well and they also received this same ID newsletter. However, I can’t find that newsletter. It’s not in the main feed, nor the active newsletter channel.

    When I change the Welcome email dropdown to “Use This Custom welcome email” it shows a blank email with “Welcome” as the subject. But again that was previously set to “Do not send”. We were/are having some chron job issues with the delivery engine so maybe that’s being screwy.

    Any ideas or help would be appreciated.

    #312981
    Stefano
    Keymaster

    Hi, it could have been a problem with the configuration of the welcome email when edited with the composer. Please, update to version 8.0.8 where we refactored that configuration with a single settings page for the welcome email.

    Thank you!

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
×