Home Forums Newsletter Plugin Support Follow Up Email Not Working

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #7895
    James
    Member

    Hi,

    I have this plugin working correctly apart from the follow-up feature. I’ve enabled it and filled in all the various settings. When new users signup their profile has has this setting “Follow Up: YES (0)”.

    Any help would be greatly appreciated.

    Thanks,

    James

    #7904
    Stefano
    Keymaster

    YES means the user is subscribed. (0) means it has not received an email till now, so it’s correct.

    #7910
    James
    Member

    Hi,

    Thanks for the reply but I’ve not received any follow-up emails and neither has any other new subscribers. Is there anything I should be checking that could be causing this?

    Thanks,

    James

    #7912
    Stefano
    Keymaster

    Hi, what version of the module do you have? On each mail you configured (but it depends on module version), you should see the number of subscriber on that “step”.

    Are the numbers always zero?

    Stefano.

    #7914
    James
    Member

    Hi,

    It’s version¬† 2.6.0.

    When I click on the follow-up section I don’t see any subscribers listed?

    Thanks,
    James

    #7920
    Stefano
    Keymaster

    Hi James, sorry I was thinking you were using the free version. The pro version should work. You should have a statistics button near each message you set on follow up configuration, do they reports always zero data?

    Since you use the pro version, write me directly at stefano@satollo.net so we can quickly solve the problem.

    Stefano.

    #7976
    James
    Member

    Hi Stefano,

    Any update on this?

    Thanks,

    James

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.