Home Forums Newsletter Plugin Support Errors on Newsletter when I click 'subscribe'

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #19383
    Anonymous
    Inactive

    Hi,

    I have installed the newsletter plugin, but I get PHP errors on clicking subscribe, the subscription works, but I get several lines of PHP errors

    Notice: Undefined index: noconfirmation in /home/synaxisg/public_html/shela1/wp-content/plugins/newsletter/subscription/subscription.php on line 349

    Notice: Undefined index: nl in /home/synaxisg/public_html/shela1/wp-content/plugins/newsletter/subscription/subscription.php on line 505

    Notice: Undefined index: smtp_host in /home/synaxisg/public_html/shela1/wp-content/plugins/newsletter/plugin.php on line 695

    Notice: Undefined index: smtp_port in /home/synaxisg/public_html/shela1/wp-content/plugins/newsletter/plugin.php on line 696

    Notice: Undefined index: smtp_user in /home/synaxisg/public_html/shela1/wp-content/plugins/newsletter/plugin.php on line 697

    Notice: Undefined index: smtp_pass in /home/synaxisg/public_html/shela1/wp-content/plugins/newsletter/plugin.php on line 698

    Notice: Undefined index: smtp_secure in /home/synaxisg/public_html/shela1/wp-content/plugins/newsletter/plugin.php on line 699

    Notice: Undefined variable: params in /home/synaxisg/public_html/shela1/wp-content/plugins/newsletter/subscription/subscription.php on line 799

    Warning: Cannot modify header information – headers already sent by (output started at /home/synaxisg/public_html/shela1/wp-content/plugins/newsletter/subscription/subscription.php:349) in /home/synaxisg/public_html/shela1/wp-content/plugins/newsletter/subscription/subscription.php on line 799

    Any help would be great

    #19384
    Anonymous
    Inactive

    Sorry further to the above I have just found

    <br />
    <b>Notice</b>: Undefined index: css in <b>/home/synaxisg/public_html/shela1/wp-content/plugins/newsletter/includes/controls.php</b> on line <b>439</b><br />

    In custom CSS. I have deleted. And there is no change to the issue mentioned above

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
×