Home Forums Newsletter Plugin Support Forum Email Status Question

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5838
    Luciano
    Member

    Hello!

    The first email was a success,  sent (454/454), but the second one says sent (317/453) and i can’t  understand why. Could someone help me?

    By the way, excellent plugin!

    Thanks in advance!

    #5848
    Stefano
    Keymaster

    Hi,

    usually it means that when starting the number of estimated recipients was 453, but effectively only 317 email was sent. It may happen if users unsubscribe or you changed the user selection criteria.

    Is that your case? How many users are now confirmed?

    Stefano.

    #5860
    Luciano
    Member

    Thanks for you reply Stefano.

    No, that’s not my case, i’ve got 454 confirmed users, 1 unsubscribed, Not confirmed 21, and i’ve got all in the same list, so there’s no user selection criteria.

    Here is the system check:

    Wait timeout: 300 seconds
    Max execution time: 30 seconds
    256M

    Thanks again.

     

     

    #5867
    Stefano
    Keymaster

    Hi, the fact that an email is marked sent while not all subscribers has been processed is not good. The only thing I can thing about is a database failure while the sending process was going on… I’ll check the plugin code, maybe there is an unmanaged error situation that force Newsletter to mark an email as sent while it is not (completely).

    Thank you for your report! It is very important!

    Stefano.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.