Home Forums Newsletter Plugin Support Compatibility with WordPress 6.2

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #300349
    Peter Major
    Participant

    Hi,

    Please would you confirm that Newsletter v7.6.9 and Automated Newsletters 4.5.6 are compatible with WordPress 6.2.
    I don’t want any nasty surprises when I update WordPress! Many thanks. Peter

    #300350
    Stefano
    Keymaster

    Yes, they are. 🙂

    #300366
    Peter Major
    Participant

    Thank you Stefano.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
×