Home Forums Newsletter Plugin Support Forum 404 on subscription process

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6544
    russpickup
    Member

    I am very new to this having been thrust into the web development role at a small company. We have the double opt-in setup but the urls are bouncing to 404’s. I read in the emails the links go to these types of places: {subscription_confirm_url}

    All of the links I am having trouble with include the {} around them. Are these items that I have to configure? Where do I configure these? If they should be working stock, any ideas why they would be bouncing? Again probably a configuration issue.

    Thank you.

     

     

    #6546
    Stefano
    Keymaster

    Where did that url(s) appeared? For some reason they are not replaced and should appear only inside emails.

    Stefano.

    #6553
    russpickup
    Member

    That is what I see in the subscription setup page. When I look at the link in the emails we recieve, they are duplicating the address “http://www.website.com/wp/http:/www.website.com/wp-content/plugins/newsletter/do/profile.php?nk=176-5819e39c37585d064c0ba516e69700d2”

    That is a bit odd I will see if I can figure out why it is putting that second http in there.

    #6554
    russpickup
    Member

    Ok I found it, in the links, it had the link address as http://www.website.com/wp/{subscription_confirm_url} which was duplicating the address. 

    I try to remove the address but it does not save. Ie try to leave just the {subscription_confirm_url}  in the link but it keeps adding the initial http:// in front of it. any ideas?

    #6557
    Stefano
    Keymaster

    Check you general option on wordpress, probably the URLs are wrong. Newsletter uses that values while building links.

    Stefano.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.