Home Forums Newsletter Plugin Support >100 subscribers, bot only 72 sent

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7452
    Anonymous
    Inactive

    Hey Stefano,

    I’m using Newsletter since a couple of weeks and I love it. What a great tool, thank you so much!

    Now, since updating to 3.1.4 two weeks ago, I have the following problem: The number of subscribers shown under status in Newsletter/newsletter does not equal to the total number of my subscribers. Whereas the list of subscribers under Newsletter/subscribers sums up to 112 – when I create a new newsletter, it only says “new (0/72)” for status.

    The same situation was last week, when I sent the last newsletter. At that time, I had roughly 90 subscribers, but the newsletter was apparently only sent to 72 subscribers, as it says under Newsletter/newsletter for status “sent (72/72)”. And when I got to Newsletter/statistics it’s the same – status: “sent (72/72)”.

    So it seems, as if 72 was the maximum number of subscribers, but I read in your manual that this can’t be true. Do you have any idea, what I’m doing wrong?

    Cheers for your help,

    Patrik

    #7455
    Anonymous
    Inactive

    Hey Stefano,

    I just realized that under “who will receive it” there was a checkbox marked named “Not specified” (I hadn’t seen it before the update). I never asked my subscribers about their sex, but it seems as if this was the reason for my problem.

    Sorry for bothering and take care,

    Patrik

    #7475
    Stefano
    Keymaster

    It’s a bug, solved today on version 3.1.7.

    Stefano.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
×