WordPress

Mailjet Extension 4.0.1 Released

By August 23, 2016 No Comments

Hello Newsletter users! Some news on one of our External SMTP extensions: the new version of Mailjet Extension for Newsletter now adds support to Mailjet API 3. This option can be selected on the configuration panel.

A quick reminder: Mailjet has two API versions available, version 1 and version 3. API version 1 is available only to very old customers which cannot access the new version 3, while new customers can use version 3 and cannot use the old version 1. Hence you should select the correct API version for your account. The best way to check which API version is available to your account is to send a test email from the configuration panel.

Note: Mailjet is not able at moment to migrate an old account to the new platform with API version 3.